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1 Overview

This release contains both a client and server update.
Front-End Build: 75.5.2
Back-End Build: 75.5.7

Important!
Confirm that you have already installed the NA Hotfix before installing this Submission Update.

Before you proceed: Please view the recommended current minimum system requirements to
install and run CRA Wiz and Fair Lending Wiz 7.5 here.

The CRA Wiz and Fair Lending Wiz 7.5 Submission Update (Build 75.5.7) contains updates for 2021
Submission in addition to enhancements/fixes for known issues with Edits, Mapping, and
Geocoding.

Refer to these Release Notes for detailed information regarding all of the included updates, along
with procedures for how to install the update.
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https://31063cd816e9f784ee2a-e9a419cf56b5a33635f60c6680924fe5.ssl.cf5.rackcdn.com/Program/CRA%20Wiz%207.5/CRA%20FL%20Wiz%20System%20Requierments%207.5.pdf
https://31063cd816e9f784ee2a-e9a419cf56b5a33635f60c6680924fe5.ssl.cf5.rackcdn.com/Program/CRA%20Wiz%207.5/CRA%20FL%20Wiz%20System%20Requierments%207.5.pdf

2 Installation Notes

Warning!
This update should not be installed on SQL Server 2008 R2.

Important!
Confirm that you have already installed the NA Hotfix on the Server and then the Client before
installing this Submission Update.

Important!
Install the 2021 Census Update on the Server before installing this Submission Update.

During the CRA Wiz and Fair Lending Wiz program install, the installer checks for a minimum
supported SQL version. The minimum supported SQL Version for CRA Wiz and Fair Lending Wiz 7.5
is SQL Server 2012.

If you attempt to install the software using an earlier SQL version, the installer displays the following
error message:

'Error 27504. SQL version requirements not met: DVWCRADB11.
This installation requires SQL Server 10.50.6000.34 or later.'

You can click the OK button to acknowledge the message and proceed with installation, however,
Wolters Kluwer does not recommend proceeding with the installation if you are not running SQL

Server 2012 or higher.

For more information, please contact Wolters Kluwer Technical Support at 800.261.3111.
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3 Updates

The following section contains details about enhancements and fixed to known issues that
are included in CRA Wiz and Fair Lending Wiz 7.5 Submission Update:

Submission Updates

Edits

Mappin

Geocoder

Security/Technical Updates

3.1 Submission Updates
2022 Activity Year— Added support for 2022 Activity Year with 2010 Census Boundaries.
e 2022 Added to Import, Submission and Options menu
e  Activity Year 2022 is currently based on 2010 Census Boundaries. 2020 Census Boundaries
will be added to the application in a future release and 2022 Activity Year will be migrated to
the new boundaries at that time.

2021 FFIEC Encryption utility — Added support for the 2021 FFIEC Encryption Utility.
e The updated utility will appear at the end of the CRA Submission wizard and can be used to
properly encrypt 2021 CRA Submission files.

3.2 Edits
Q657 Edit — Resolved issue in which Edit did not trigger when income was 1111.

Q617 Edit — Resolved a calculation issue which caused Edit to not trigger when Loan Type = 1 and
combined Loan-to-Value ratio is less than the Loan-to-Value ratio:
e Edit will now trigger when Loan Type=1 and Combined Loan-to-Value is less than the Loan-
to-Value ratio, calculated as Loan Amount divided by Property Value.

V716 Edit — Resolved coding error which resulted in Edit not triggering when the selected county
does not exist in the selected state.

Various - Fix for V625, V626, V627, and V716 Edits not displaying in Edit Record and Detail
Exception Reports.
o These edits will now correctly appear on the Edit Record and Detail Exception Report

3.3 Mapping
Resolved issue in which selecting File > Print caused Map to quit/crash without errors.
e Once this update is applied, the workaround to save the map as an image file before printing
will no longer be necessary. You will now be able to print maps directly by chosing File >
Print.

3.4 Geocoder

The Geocoder was updated to use the latest version (version 34) of the GeoStan Engine. This version
includes many address parsing and matching improvements.
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3.5 Security/Technical Updates
Added support for Windows Server (2019) and SQL Server Version (2017 and 2019).
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4 Installation

This release includes both client and server updates and must be run on both the client and server
machines.

Important!
Confirm that you have already installed the NA Hotfix and the 2021 Census Update before
installing this Submission Update. These releases need to be applied to the Server and the Client.

To install the CRA Wiz and Fair Lending Wiz Submission Update, follow these steps:
1. Back up your SQL databases.

Wolters Kluwer recommends that institutions back up their SQL databases prior to installing
a CRA Wiz & Fair Lending Wiz program update. Databases that should be backed up include:

e  ObjectStore

e General

e USCensus

e CRB

e Procedure

e All Wiz_# databases
For detailed instructions how to back up a database refer to Procedures for Backing Up CRA
Wiz & Fair Lending Wiz Databases, available on the CRA Wiz and Fair Lending Wiz Web

Center via the following link:

DATBASE BACK UP PROCEDURES

Or consult your Database Administrator.

Important!

It is strongly recommended that you exit all Windows™ programs before running this
installation. This installation updates selected program files but does not overwrite any user

imported files or custom settings created in prior versions.

Download the update locally where CRA Wiz and Fair Lending Wiz is installed.
Right-click the CRAWiz75SubmissionHotfix.exe file.

The software displays a contextual menu.

4. Select Run as Administrator:
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% CRAWiz75SubmissionHotfix.exe e
Open
I G Run as administrator I
6 Share with Skype
Troubleshoot compatibility
Pin to Start
& Move to OneDrive

=
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The installer displays the Welcome screen:

ﬁ Subrnission Hotfix for CRA Wiz® and Fair Lending Wiz ® 7.5 Setup >

Welcome to the Submission Hotfix for CRA
Wiz® and Fair Lending Wiz®

Setup will install the Submission Hotfix for CRA Wiz@® and Fair
Lending Wiz® on your computer. To continue, dick Mext.

coack [ nvext> ]| cancel

5. Click the Next button.
6. The software displays the SQL Server Name screen:

ﬁ Submission Hotfix for CRA Wiz® and Fair Lending Wiz ® 7.5 Setup

SQL Server Name

Enter the SQL Server name and authentication mode.

SQL server that you are installing to:

|| V|| Browse...

Connect using:
(®) Windows authentication credentials of current user

() server authentication using the Login ID and password below

Login ID; |

Password: |

InstallShield

<Back | Next> | cancel
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Note:

The software displays the SQL Server Login screen only if the computer on which you are
installing the update is running SQL Server. If the installer does not detect SQL Server on
your computer, the installer displays the Ready to Install the Program screen. Skip to Step
12.

7. Inthe SQL server that you are installing to: field, do one of the following:
e Enter the name of the SQL Server to which you are installing the data:

SQL server that you are installing to:

e Click the drop-down arrow located at the end of the field to select the Database server

from a menu list:

S0L server that vou are installing to:

] CR.A -

{local)\CRAWIZ [

e Click the Browse button:

- Browse...

Then select the database server from the resultant dialog box:

From the list of servers below, select the database server you
would like to target.
(local)\CRAWIZ
InstallShield -
[ OK l l Cancel
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8. Choose one of the following authentication options:

e Use Windows Authentication
o Use SQL Server Authentication - If you select this option, you must also enter your SQL
Server account User Name and Password in the User Name and Password fields.

9. Click the Next button.

Important:
If your SQL Server installation does not meet requirements for installing CRA Wiz and Fair
Lending Wiz, the software displays the following message:

[ Unsupported SQL Server Version £

CRAWiz® and Fair Lending Wiz® requires Microsoft SQL Server 2008
l « R2 (or higher), which was not found.

Do you want to continue anyway?

Yes ] | Mo

If the software displays this message, contact Wolters Kluwer Technical Support at 1-800-
261-3111 for assistance.

Do one of the following:
e C(lick the Yes button to proceed with installation.

e Click the No button to cancel the installation.

The software displays the Ready to Install the Program screen:
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ﬁ Subrnission Hotfix for CRA Wiz® and Fair Lending Wiz® 7.5 Setup =

Ready to Install the Program
The wizard is ready to begin installation.

Click Install to begin the installation.

If you want to review or change any of your installation settings, didk Badk. Click Cancel to
exit the wizard.

InstallShield

Cancel

< Back |]| Install |

10. Click the Install button.

The installer runs the update:

ﬁ Submission Hotfix for CRA Wiz ® and Fair Lending Wiz® 7.5 5...

Installing CRA Wiz® and Fair Lending Wiz&
The program features you selected are being installed.

Flease wait while setup installs CRA Wiz® and Fair Lending Wiz®. This may
take several minutes,

Status:

InstallShield
< Back Mext = Cancel
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Note:
During installation the software displays a progress bar in the installer window.

When installation is complete, the installer displays the Update Complete screen:

ﬁ Subrnission Hotfix for CRA Wiz ® and Fair Lending Wiz® 7.5 Setup >

Setup Completed

Setup has successfully installed CRA Wiz@® and Fair Lending
Wiz@®. Click Finish to exit the wizard,

[ show the Windows Installer log

11. To exit the installation, click the Finish button.

Installation is complete.

Important!
Wolters Kluwer recommends restarting your computer after installation is complete.
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5 Confirming Installation

To confirm that the Submission Update has been installed properly, follow these steps:
1. Launch CRA Wiz and Fair Lending Wiz.

2. Inthe menu bar, select Help > About CRA Wiz:

File Edit View Options Toolsy Help
E,"' CRA Wiz® Help
Open

Fair Lending Wiz® Help

About CRA Wiz®

Wiz® Web Center

The software displays a splash screen:

Serial Mo: 19154-715092-0204244519771

License Expration Date: 22 September, 2030

e —— <:| CRA Wize &

Back-End Build: 75.5.7

; SMporany Hokder Fai r Len d ing WI.Z@

C:\Users\ATTICU~1. FIS\AppDataLocal Temp

~ Version 7.5

3. W'D lte rs Kluwe r Copyright ® 2019 Wolters Kluwer Financial

g Financial Services Services, Inc. Al Rights Reserved

3. Confirm the following version numbers:

e Front-End Build: 75.5.2
e Back-End Build: 75.5.7
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About Wolters Kluwer: Wolters Kluwer provides audit, risk and compliance solutions that help financial organizations improve efficiency

and effectiveness across their enterprise. Whether complying with regulatory requirements, addressing a single key risk, or working
toward a holistic risk management strategy, more than 15,000 customers worldwide count on Wolters Kluwer for a comprehensive and
dynamic view of risk management and compliance. With more than 30 offices in over 20 countries, the company’s prominent brands
include: FRSGlobal, ARC Logics for Financial Services, PCi, Bankers Systems, VMP® Mortgage Solutions, AppOne®, GainsKeeper®, Capital
Changes, NILS, AuthenticWeb™ and Uniform Forms™. Wolters Kluwer is a leading global information services and publishing company
with annual revenues of (2011) €3.4 billion ($4.7 billion) and approximately 19,000 employees worldwide. Please visit our website for
more information.

Confidentiality Notice: This docment contains privileged information that is intended for the addressee only. If you are not an intended
recipient of the original sender (or responsible for delivering the message to such person), you are hereby notified that any review,
disclosure, copying, distribution or the taking of any action in reliance of the contents of and links to attachments in the document is
strictly prohibited. If you have received this in error, please immediately notify the sender and permanently delete any copies of this
document (digital or paper) in your possession.

Wolters Kluwer

230 3rd Ave.
Waltham, MA
02453

800.261.3111
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